Starting fails - incompatible Qt-Library

Bug #1161369 reported by Jonas Richter on 2013-03-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
whosthere
Undecided
Matthias Gehre

Bug Description

Output:
disabled telepathy folks
Cannot mix incompatible Qt library (version 0x50000) with this library (version 0x50001)
Abgebrochen (Speicherabzug geschrieben)

System:
Desktop - Ubuntu 12.10
Intel® Core™ i5-2450M CPU @ 2.50GHz × 4
64-Bit

Matthias Gehre (m-gehre) wrote :

Thanks for reporting.
I failed to reproduce this bug. Could you please provide the output of
  dpkg -l '*qt*' '*whosthere*'

Do you have the "canonical-qt5-edgers/qt5-proper" ppa installed? Did you do an apt-get upgdate && apt-get dist-upgrade?

Changed in whosthere:
status: New → Incomplete
assignee: nobody → Matthias Gehre (m-gehre)

Sorry for not answering to this report.
I assume that Ubuntu tried to replace my unity-desktop. It tried to display the Phablet-Unity-Desktop and my system completly crashed.

Matthias Gehre (m-gehre) on 2013-05-08
Changed in whosthere:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers