missing dependency to "qt-components-ubuntu" in .deb package

Bug #1154651 reported by Nephilim1973 on 2013-03-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
whosthere
Critical
Unassigned

Bug Description

To install and run "whosthere" correctly, you have to place a

sudo add-apt-repository ppa:canonical-qt5-edgers/qt5-proper
sudo add-apt-repository ppa:phablet-team/ppa
sudo add-apt-repository ppa:ubuntu-sdk-team/ppa

sudo apt-get update

sudo apt-get install qt-components-ubuntu whosthere

in commandline.

This bypasses the missing dependency in the "whosthere"-package.

Regards

Matthias Gehre (m-gehre) wrote :

Thanks for the report,
I added qt-components-ubuntu to the deb depedencies and
sudo add-apt-repository ppa:canonical-qt5-edgers/qt5-proper
sudo add-apt-repository ppa:ubuntu-sdk-team/ppa
to the README.

I don't think that
sudo add-apt-repository ppa:phablet-team/ppa
is necessary, though.

Changed in whosthere:
status: New → Fix Committed
importance: Undecided → Critical
Matthias Gehre (m-gehre) on 2013-03-15
Changed in whosthere:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers