Wrong normalization for EPA with polarized beams

Bug #1867328 reported by Juergen Reuter on 2020-03-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
WHIZARD
High
Wolfgang Kilian

Bug Description

Dear authors,

I tried to generate a process:

alias quark = u:d:s:c:b
alias QUARK = U:D:S:C:B
process aeqqn = A, E1 => ( quark, QUARK, N1 )

using EPA in e+e- collisions at 1.5 TeV CLIC:

beams = e1, E1 => circe2 => epa, isr

epa_x_min = 0.013333333 # 10 GeV from 750 GeV beam
epa_mass = me
epa_q_max = 4 GeV

Without beam polarisation the calculated cross section is about 4790 fb.
When I set electron beam polarisation the cross section is exactly twice as large (9580 fb) for both -80% and +80% polarisation. Something has to be wrong in my opinion, as the unpolarised cross section should be the average of -80% and +80% cross sections (the positron beam is assumed not to be polarised). The cross section is the same for any polarisation setting. Even if I set it to 0%:

beams_pol_density = @(-1), @(+1)
beams_pol_fraction = 0%, 0%

it is 9580 fb. But when I remove these lines (comment them out) it is back to 4790 fb...

 I use same circe2 file in all cases (standard CLIC file). I tested it with version 2.7.0 and 2.8.2 (same results).

I will be grateful for your reply. Which cross section number is the correct one?

Regards
  Filip

Juergen Reuter (j.r.reuter) wrote :

This bug report is for completeness, though the issue is already fixed. Actually by Wolfgang Kilian, so I give him credits by assigning him here. I will do the communcation though. Indeed, for structure functions which allowed polarizations there was a double counting of matrix elements when EPA was called with polarized beams. This is fixed now (in svn, public git and nightly builds), and will be released in v2.8.3 and v3.0.0beta.

Changed in whizard:
importance: Undecided → High
assignee: nobody → Wolfgang Kilian (whkilian)
milestone: none → 2.8.3
status: New → Fix Committed
Changed in whizard:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers