Package does not work on ubuntu 11.10

Bug #982574 reported by Eippi
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
WebContentControl
New
Critical
KIAaze

Bug Description

The package does not install in Ubuntu 11.10. The depencies are wrong, as gambas2-gb-qt-kde and -kde-html are no longer there, most probably replaced by gambas2-gb-qt-gui.

When installed with the depencies ignored, won't start, but will be missing -kde package.

KIAaze (zohn-joidberg)
Changed in webcontentcontrol:
importance: Undecided → Medium
assignee: nobody → KIAaze (zohn-joidberg)
KIAaze (zohn-joidberg)
Changed in webcontentcontrol:
milestone: none → reboot
importance: Medium → Critical
Revision history for this message
LaunchpadUser (lpusr) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.