No deb package for 1.3.2 version

Reported by Matej Kovacic on 2010-06-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
WebContentControl
Medium
KIAaze

Bug Description

I am unable to find deb packages for 1.3.2 version, the last deb package is for 1.2.2 version.

It would be nice to have deb package, since for most users is very simple to clikc on deb file and GDebi is runned...

KIAaze (zohn-joidberg) wrote :

deb packages are all available from the PPA here: https://launchpad.net/~zohn-joidberg/+archive/ppa
There was already a 1.3.2 .deb package, but it was only available for Ubuntu Jaunty 9.04.
I copied it over to the Lucid repositories.
It has not yet been tested on Ubuntu 10.04 however.

Changed in webcontentcontrol:
status: New → Fix Released
importance: Undecided → Medium
assignee: nobody → KIAaze (zohn-joidberg)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers