Facebook share is broken

Bug #1386682 reported by Alexandre Abreu on 2014-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
The Webapps-core project
High
Alexandre Abreu
webbrowser-app
Fix Released
High
Alexandre Abreu
webbrowser-app (Ubuntu)
High
Unassigned
webbrowser-app (Ubuntu RTM)
High
Alexandre Abreu

Bug Description

Facebook share is broken.

Testing:
- make sure that you have a facebook account in the system settings,
- go to the gallery app,
- select a photo,
- go to the share menu at the top and click share,
- select the facebook app,
- the app should start, there should be a sharing dialog with the picture,
- enter some text in the text field and click share,
- the screen should refresh (after the post is done) and you should see the picture with the text in your wall,

Related branches

Changed in webapps-core:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Alexandre Abreu (abreu-alexandre)
Changed in webbrowser-app:
assignee: nobody → Alexandre Abreu (abreu-alexandre)
importance: Undecided → High
status: New → Confirmed

Please also add a test case to
https://wiki.ubuntu.com/Process/Merges/TestPlans/webapps once fixed.

On Thu, Oct 30, 2014 at 3:06 PM, Alexandre Abreu <
<email address hidden>> wrote:

> ** Branch linked: lp:~abreu-alexandre/webbrowser-app/fix-facebook-hub-
> share
>
> ** Also affects: webbrowser-app
> Importance: Undecided
> Status: New
>
> ** Changed in: webbrowser-app
> Assignee: (unassigned) => Alexandre Abreu (abreu-alexandre)
>
> ** Changed in: webbrowser-app
> Importance: Undecided => High
>
> ** Changed in: webbrowser-app
> Status: New => Confirmed
>
> --
> You received this bug notification because you are a member of Ubuntu
> WebApps bug tracking, which is subscribed to webbrowser-app.
> https://bugs.launchpad.net/bugs/1386682
>
> Title:
> Facebook share is broken
>
> Status in The Webapps-core project:
> Confirmed
> Status in Web Browser App:
> Confirmed
>
> Bug description:
> Facebook share is broken
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/webapps-core/+bug/1386682/+subscriptions
>
> --
> Mailing list: https://launchpad.net/~ubuntu-webapps-bugs
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~ubuntu-webapps-bugs
> More help : https://help.launchpad.net/ListHelp
>

Changed in webapps-core:
status: Confirmed → In Progress
Changed in webbrowser-app:
status: Confirmed → In Progress
tags: added: rtm14
Changed in webbrowser-app (Ubuntu):
importance: Undecided → High
Changed in webbrowser-app (Ubuntu RTM):
importance: Undecided → High
David Barth (dbarth) on 2014-11-10
tags: added: touch-2014-11-13
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.23+15.04.20141110-0ubuntu1

---------------
webbrowser-app (0.23+15.04.20141110-0ubuntu1) vivid; urgency=low

  [ Ubuntu daily release ]
  * New rebuild forced

  [ Alexandre Abreu ]
  * Fix facebook content hub share, the proper share API was not enabled
    to access from the webapp-container. (LP: #1386682)
 -- Ubuntu daily release <email address hidden> Mon, 10 Nov 2014 12:54:51 +0000

Changed in webbrowser-app (Ubuntu):
status: New → Fix Released
Changed in webbrowser-app:
status: In Progress → Fix Released
Changed in webapps-core:
status: In Progress → Fix Released
description: updated
Changed in webbrowser-app (Ubuntu RTM):
status: New → In Progress
assignee: nobody → Alexandre Abreu (abreu-alexandre)
Bill Filler (bfiller) on 2015-01-11
Changed in webbrowser-app (Ubuntu RTM):
status: In Progress → Fix Released
no longer affects: canonical-devices-system-image
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers