Migration script does not order correctly the new applications

Bug #1060290 reported by Marco Trevisan (Treviño) on 2012-10-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
WebApps: Applications Data
High
Marco Trevisan (Treviño)
webapps-applications (Ubuntu)
Undecided
Marco Trevisan (Treviño)

Bug Description

The new Amazon and Ubuntu one .desktop files applications should be added *before* the expo switcher icon

Or they will go after the devices/expo icon. See this video http://www.youtube.com/watch?v=M3IpXE2bYv0 or the attached screenshot.

The cause is that the launcher favorites may also contain other URIs other than the icon ones, so in that case these icons should be added before 'unity://expo-icon'

Related branches

Changed in webapps-applications (Ubuntu):
status: New → Confirmed
Changed in webapps-applications:
status: New → Triaged
importance: Undecided → High
description: updated
Changed in webapps-applications:
status: Triaged → In Progress
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
milestone: none → 2.4.2
Changed in webapps-applications (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in webapps-applications:
status: In Progress → Fix Committed
Changed in webapps-applications (Ubuntu):
status: In Progress → Fix Released
Adolfo Jayme (fitojb) on 2014-02-24
no longer affects: webapps-applications (Ubuntu Raring)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers