Amazon web app on the launcher in 16.04 sends me to .COM instead of .co.uk

Bug #1523464 reported by Will Cooke
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
webapp-container
New
Undecided
Unassigned
webapps-sprint
In Progress
Medium
Alexandre Abreu
webbrowser-app (Ubuntu)
In Progress
Medium
Alexandre Abreu

Bug Description

As part of testing I launched the Amazon web app from the laucher and it sent me to Amazon.com but I live in the UK.

Related branches

Changed in webapps-sprint:
milestone: none → sprint-17
assignee: nobody → Alexandre Abreu (abreu-alexandre)
Changed in webbrowser-app:
assignee: nobody → Alexandre Abreu (abreu-alexandre)
Changed in webapps-sprint:
importance: Undecided → Medium
Changed in webbrowser-app:
importance: Undecided → Medium
Changed in webapps-sprint:
milestone: sprint-17 → sprint-18
no longer affects: webbrowser-app
Changed in webbrowser-app (Ubuntu):
importance: Undecided → Medium
assignee: nobody → Alexandre Abreu (abreu-alexandre)
status: New → In Progress
Changed in webapps-sprint:
status: New → In Progress
David Barth (dbarth)
Changed in webapps-sprint:
milestone: sprint-18 → sprint-19
Revision history for this message
Glynne Tidmarsh (glynnet) wrote :

Amazon Launcher links to Amazon US, instead of UK is a problem form me.
Can I modify the launcher or build a new one to take me to the UK website.
New to Ubuntu and Unix

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers