Have all valid e-mail forwarded to our Gmail account *while keeping all mail on our server*

Bug #83823 reported by Nelson Pavlosky on 2007-02-07
2
Affects Status Importance Assigned to Milestone
Web Team projects
Undecided
Unassigned
2006-02-28
Undecided
Unassigned
Nextmeeting
Undecided
Unassigned

Bug Description

I would like to have all e-mail (that is sent to valid addresses) copied to our Gmail account <email address hidden>, while keeping all of the e-mail on our server. This means that one copy of each e-mail will be on our mail server, and another copy will be sent to <email address hidden>.

Specifically I want <email address hidden>, <email address hidden>, and <email address hidden> to send copies of any mail they receive to <email address hidden>. If there are any other valid addresses, such as <email address hidden>, please consider copying their mail as well.

Forget it, this was kind of a dumb idea.

The reason that we were using IMAP in the first place is that it shows when people have responded to e-mail already, so you can tell which ones still need to be replied to... that way we don't duplicate effort. IMAP even lets you mark different priority levels, or to mark the e-mail as "unread" again if you want to make sure that other people see it.

I might even ask you to turn off the POP server again, to shut down the Gmail account and discourage its use.

Changed in web:
status: Unconfirmed → Rejected

What we really want is a nice web interface to the IMAP account, so that people can use all of the features of IMAP without having to set up Thunderbird. I guess that'll be a new bug.

OK, I changed my mind again (sorry!)... let's copy all our e-mail to our Gmail account, and only use it as a backup. It's not ideal for day-to-day use since you can't see what has already been read / replied to, but if our server explodes we'll be really happy to have the backup.

Please turn off the POP server once we close this bug. That way Gmail can't accidentally delete all of our e-mail if it somehow goes haywire.

Changed in web:
status: Rejected → Confirmed
Asheesh Laroia (paulproteus) wrote :

I think we're going to still use the gmail.com account as an unpublicized backup.

http://wiki.freeculture.org/Website_documentation documents how I fixed it.

POP is turned off now, too.

Changed in web:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers