invalid xhtml

Bug #125310 reported by Parker Phinney on 2007-07-11
2
Affects Status Importance Assigned to Milestone
Web Team projects
High
Unassigned

Bug Description

http://validator.w3.org/check?uri=http%3A%2F%2Ffreeculture.org&charset=%28detect+automatically%29&doctype=Inline

few small errors, in the html. looks like there are some problems with nesting in the list in the right-hand nav and a few styling items that should be moved to the css.

also, the css doesn't quite validate at the time of posting:
http://jigsaw.w3.org/css-validator/validator?uri=freeculture.org&warning=1&profile=css21&usermedium=all
this is because of my use of an ie6 hack to give only ie6 fixed-height boxes on the homepage. might be nice to fix this, also consider looking into the few warnings that the validator spits out.

Changed in web:
status: New → Confirmed
Asheesh Laroia (paulproteus) wrote :

Fixed. I made us transitional rather than strict because it's easier to succeed that way.

Changed in web:
status: Confirmed → Fix Released
Parker Phinney (gameguy43) wrote :
Changed in web:
status: Fix Released → Incomplete

Web standards are important, let's make this happen (whatever "this" is)

Changed in web:
importance: Undecided → High
Changed in web:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers