Need an off-site status blog

Bug #109407 reported by Nelson Pavlosky on 2007-04-23
2
Affects Status Importance Assigned to Milestone
Web Team projects
Critical
Unassigned

Bug Description

Our website occasionally will experience downtime, like today when we are expecting two hours of downtime in the afternoon due to our ISP in Japan doing some maintenance. We should have a status blog off-site somewhere, so that we can let people know about any problems we are experiencing and what actions we are taking to fix them, if necessary. I recommend Wordpress.com, but any open-source site in line with our ideals would be fine.

Blog has been created at <http://fcostatus.wordpress.com/> ... now we just need to start posting to it and advertise it, I guess.

Changed in web:
status: Unconfirmed → Fix Committed

As noted, now we need to use this and advertise it. I'll set the status back to "In Progress" until we've done that. And since this is pretty important, I'll set "Importance" to "Critical".

Changed in web:
importance: Undecided → Critical
status: Fix Committed → In Progress

Once everyone on the webteam who wants a login has one, and they all know how to update the status blog, then we can make a blog post telling people about it. Then we can close this bug.

1.) Blog this. Nick is working on this, AFAIK.
2.) Add a link to relevant pages on the wiki.
3.) Add a link to relevant places on our Launchpad projects.
4.) Add a static link on the FreeCulture.org site, such as in a sidebar or footer.
5.) Add a link to the /topic in #freeculture.
6.) Add this to the Web Team volunteers intro (Bug 127426), i.e. "This site exists and you should use it; here's how to use it."

1.) The status blog was blogged on the national blog :) See http://freeculture.org/blog/2007/07/21/website-status-blog/

Asheesh Laroia (paulproteus) wrote :

2) Done - web_team links there.
5) Done.
6) That bug has a comment.

That leaves (3) and (4), and I'll do 3 now.

Asheesh Laroia (paulproteus) wrote :

3) Done - https://launchpad.net/web refers to it.
4) Footer links to it, as well as /contact/.

It's done. Thanks everybody!

Changed in web:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers