No Ubuntu package for OpenStack Rocky

Bug #1846314 reported by Stamatis Katsaounis on 2019-10-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
watcher
Undecided
Unassigned

Bug Description

Hi watcher team,

We would like to install OpenStack watcher to our OpenStack deployment through Ubuntu package repository. Unfortunately, there is no package available for Rocky. The latest version (1.8.0) is for OpenStack Queens.

I would like to know if there is a possibility to upload a new package or if you dropped support for Ubuntu packages.

Best regards,
Stamatis

licanwei (li-canwei2) wrote :

I don't know what need to do for Ubuntu packages, actually, I think it's the responsibility of Ubuntu team.
If something that need we do, let me know, thanks.

Thank you for pointing me to the Ubuntu team. I just opened a ticket to their launchpad as well:

https://bugs.launchpad.net/ubuntu/+source/watcher/+bug/1847207

If you can do something more than that (point me to or contact a specific person) it would be awesome.

Best regards,
Stamatis

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers