Error while installing wargus from ppa

Bug #909017 reported by Gustav Näslund on 2011-12-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wargus
Fix Released
High
Pali

Bug Description

When i try to install wargus from stratagus/ppa i get an error. I have tried it on two different machines and i get the same error:

gustav@kubuntu-dell:~$ sudo apt-get install wargus
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  wargus
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/2,821 kB of archives.
After this operation, 5,186 kB of additional disk space will be used.
Preconfiguring packages ...
wargus failed to preconfigure, with exit status 1
Selecting previously deselected package wargus.
(Reading database ... 219498 files and directories currently installed.)
Unpacking wargus (from .../wargus_2.2.6-1ubuntu1~oneiric_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Setting up wargus (2.2.6-1ubuntu1~oneiric) ...
dpkg: error processing wargus (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 wargus
E: Sub-process /usr/bin/dpkg returned an error code (1)

Related branches

Pali (pali) wrote :

Ok, same error. I will try to find where is problem.

Changed in wargus:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Pali (pali)
Pali (pali) wrote :

Problem is fixed. Installation from Stratagus PPA should work now.

Changed in wargus:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers