Crashes when I select a shotwell tag

Bug #720870 reported by Simeon
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wallpaper Gallery
Undecided
Unassigned

Bug Description

This is the error I get:

This application has raised an unexpected error and must abort.

[13] Null object.
frmMain.?.0

Revision history for this message
olmec (olmecs) wrote :

Thanks for raising. Am looking into this bug.
Is there any chance that you have tags with apostrophe or other symbols in them?

Revision history for this message
Simeon (simeon5) wrote :

No. The tag is Screenshots. It seems to be random as it happens with others too like world, bird. The file names dont contain any weird characters either.

Revision history for this message
olmec (olmecs) wrote :

Hi Simeon,

I'm not sure what has been causing this issue for you. I have tried to recreate it but no luck.
What I have done, in this latest release, is add improved error handling in case something does go wrong and to provide the ability to submit more useful bug reports.

You will notice, if you still get errors, there is a flashing ! icon in the top right of the program window. you can right click on this icon to copy the error to clipboard and open the launchpad bug report screen. Submit your bug again and paste in the error info.

Thanks for you help and patience with this.

Olmec

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers