VM

failure of mail send corrupts the mail buffer

Bug #517419 reported by Uday Reddy on 2010-02-05
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
VM
Low
Uday Reddy

Bug Description

When a failure occurs during mail send, the mail buffer is not left in a valid state. This is especially the case when IMAP-FCC fails. Example of essages received:

mail-do-fcc: Opening output file: no such file or directory, Y:/newmail/sent.remote.m
vm-do-fcc-before-mime-encode: Search failed: "--text follows this line--"
Mark set [3 times]

Related branches

Uday Reddy (reddyuday) on 2010-02-05
Changed in vm:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Uday Reddy (reddyuday)
tags: added: imap
Uday Reddy (reddyuday) on 2010-04-20
Changed in vm:
milestone: none → 8.1.90a
Uday Reddy (reddyuday) wrote :

The "corruption" was actually due to plain fcc's being done before mail send. Fix committed.

Changed in vm:
status: Confirmed → Fix Committed
Uday Reddy (reddyuday) on 2010-05-03
Changed in vm:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers