'€' key doesn't work in phone and small distributions

Bug #1164009 reported by David López on 2013-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Onboard
Undecided
Unassigned
virtkey
Undecided
Unassigned

Bug Description

I use trunk 1507 in 64bits archlinux in a wetab tablet with lxde and openbox, and my locale is es_ES.UFT-8.

The euro key '€' doesn't work in phone and small distributtions. Opposite to bug #1164004, the keyboard is fine but the behaviour is wrong, pressing the key doesn't write any symbol. I've tested the other symbols in both distributions and everything is fine, the problem seems to be linked only to the euro button. I can sucesfully write '€' from compact distribution with the AltGr+e combination.

I don't know if this problem is related with #1130958

marmuta (marmuta) wrote :

Confirming, € does nothing in Phone and Small layout.

Changed in onboard:
status: New → Confirmed
Changed in onboard:
status: Confirmed → Fix Committed
marmuta (marmuta) wrote :

I found the problem in virtkey. With the latest virtkey the euro sign should work in long-press popups too.

Changed in virtkey:
status: New → Fix Committed
Francesco Fumanti (frafu) wrote :

Hi,

I have uploaded a snapshot of the current development status of Onboard containing a fix for this bug and other new features to our main PPA:
https://launchpad.net/~onboard/+archive/ppa

The snapshot is available for raring and for saucy.

Have a nice day.

Changed in onboard:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers