Błąd przy instalacji - połączenie z bazą danych

Bug #908225 reported by Paweł Krzak on 2011-12-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Vallheru
Critical
Bartek Jasicki

Bug Description

Błąd podczas instalacji. Po wypelnieniu formularza instalatora przechodzę do nastepnego kroku i wtedy następuje błąd:

Tworzenie pliku config.php...Zakończone
Tworzenie bazy danych...

ADONewConnection: Unable to load database driver

 - Dane odnośnie bazy danych, które wpisywałem w formularzu instalatora są w 100% poprawne.
 - Błąd występuje tylko w wersji Vallheru 1.4.
 - Próbowałem kilkakrotnie - za każdym razem to samo.

Bartek Jasicki (thindil) on 2011-12-23
Changed in vallheru:
assignee: nobody → Bartek Jasicki (thindil)
importance: Undecided → Critical
milestone: none → 1.5
Bartek Jasicki (thindil) wrote :

Ok, błąd naprawiony w repozytorium, zawsze można pobrać plik install.php i sprawdzić :)

Changed in vallheru:
status: New → Fix Committed
Paweł Krzak (krzaku997) wrote :

Pobrać install.php skąd? Upload silnika jest z tej samej daty to wczesniej:)

Bartek Jasicki (thindil) wrote :

Można na przykład stąd:

http://bazaar.launchpad.net/~thindil/vallheru/vallheru2/files/head:/install/

Albo poprzez repozytorium, czyli system kontroli wersji Bazaar

Paweł Krzak (krzaku997) wrote :

Melduję, że działa.

Bartek Jasicki (thindil) on 2012-05-21
Changed in vallheru:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers