LED don't go on

Bug #1482974 reported by Krzysztof Tataradziński on 2015-08-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
utorch
High
Unassigned

Bug Description

Hi Szymon,

that app don't work most of time. I don't know where is the problem, maybe with Camera app (I mean when I use LED for photo, next try to use uTorch and it don't working). I use Meizu MX4, OTA-5 stable channel.

Szymon Waliczek (majster-pl) wrote :

Hi and thank you for reporting this bug.
I did notice this problem some time ago but I didn't find solution for it yet, it looks like it might be a SDK problem...
Whatever application is using camera component than this problem is occurring...
I'll look in to this bug once again after my holiday.

Regards

Changed in utorch:
status: New → Confirmed
importance: Undecided → High
Szymon Waliczek (majster-pl) wrote :

Please test new version 2.3 in the store and let me know if the problem still exists.
Thanks,

Changed in utorch:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers