when shutting down screen goes white then pink without cutting power after installation of nvidia proprietary driver 180

Bug #369381 reported by Jörg BUCHMANN on 2009-04-29
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
usplash
Undecided
Unassigned
nvidia-graphics-drivers-180 (Ubuntu)
Undecided
Unassigned

Bug Description

After having installed nvidia proprietary driver 180 through the proprietary driver wizard ofjaunty, my screen goes white after shutdown and then slowly to pinkish and power will never cut.

At this stage I can do a CTRL+ALT+Del but that makes the computer restart. When I push the power button, nothing happens. All I can do to stop the computer is to hold the power button until energy gets violantly cut.

I am under jaunty-amd (9.04).
My computer is a Dell Inspiron 1720

[lspci]
01:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 8600M GT [10de:0407] (rev a1)
     Subsystem: Dell Device [1028:01f2]

description: updated
summary: - when shutting down screen goes blank then pink without cutting powser
+ when shutting down screen goes blank then pink without cutting power
after installation of nvidia proprietary driver 180
description: updated
summary: - when shutting down screen goes blank then pink without cutting power
+ when shutting down screen goes white then pink without cutting power
after installation of nvidia proprietary driver 180
affects: ubuntu → nvidia-graphics-drivers-180 (Ubuntu)
description: updated
description: updated
Bryce Harrington (bryce) wrote :

Hi jorg-buchmann,

Please attach the output of `lspci -vvnn`, and attach your /var/log/Xorg.0.log (and maybe Xorg.0.log.old) file from after reproducing this issue. If you've made any customizations to your /etc/X11/xorg.conf please attach that as well.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-xorglog
tags: added: needs-lspci-vvnn
Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: New → Incomplete
Jörg BUCHMANN (jorg-buchmann) wrote :

lspci-vvnn

Jörg BUCHMANN (jorg-buchmann) wrote :

xorglog

Jörg BUCHMANN (jorg-buchmann) wrote :

xorglog.old

Jörg BUCHMANN (jorg-buchmann) wrote :

I haven't made any special changes to my configuration except activating "extra" or "full" in the visual effect's feature of "appearance"

Bryce Harrington (bryce) on 2009-05-05
Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Incomplete → Confirmed
Bryce Harrington (bryce) on 2009-05-06
description: updated
Bryce Harrington (bryce) wrote :

I've posted a new version of the -nvidia driver to our xorg-edgers PPA,
would you mind testing it either on Jaunty or Karmic and see if it
resolves this bug?

Get nvidia-graphics-drivers-180 - 185.18.14 here:

  https://edge.launchpad.net/~xorg-edgers/+archive/ppa

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Confirmed → New
status: New → Incomplete
Simon Allen (garfunkel) wrote :

I have a similar issue on a karmic 64bit machine. The difference is that my screen does NOT turn pink and my power DOES cut out correctly after 1-2 seconds of the fugly white screen.

I can also confirm that disabling the usplash splash screen solves this, but then we have no splash.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Incomplete → Confirmed
Simon Allen (garfunkel) wrote :
Simon Allen (garfunkel) wrote :
Simon Allen (garfunkel) wrote :
Simon Allen (garfunkel) wrote :

I should have mentioned, I'm running the 180.18.14 driver (the latest one in karmic). I just enabled the xorg edgers ppa but there are no updates to the driver there (seems they are still on the same version)

Bryce Harrington (bryce) on 2009-08-13
tags: added: jaunty
robinl (robin4home) wrote :

I have a similar problem on Karmic on my Dell Vostro 1320 with Nvidia Geforce 9300M with 185 driver. When I shut it down it goes past usplash and ends in a white screen with small vertical coloured line, before brown splotches develop and it just gets stuck there. I have to manually hold the power button to turn it off. It seems to use quite a bit of power as I have inadvertently placed it in a sleeve, forgetting that it doesn't shutdown by itself, and it got really hot when i took it out again (thankfully no hardware damage occured).

Bryce Harrington (bryce) on 2010-05-14
tags: added: hardy
bugbot (bugbot) wrote :

This bug report was filed against an old version of Ubuntu.
Can you confirm whether this is still an issue in natty?

If you don't mind, it would be very helpful if you could update the bug
report in launchpad to 'Fix Released' if it is no longer an issue for
you, or if it is still occurring under natty, please tag the bug 'natty'
so it's easier for us to track.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Confirmed → New
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Incomplete → Expired
Andrea Amoroso (heiko81) wrote :

The problem still reproduces in Ubuntu 12.04..I have an Nvidia 9600M and I have installed the nvidia-current-updates driver, which is in version 295.20-0ubuntu1. The problem was still present in Ubuntu 11.10, but not in the previous versions of Ubuntu..
on logout, restart and shutdown the screen goes pink and stuck and you can only press hold the shutdown button..
and it is an annoying problem not being able to logout or to restart..I hope you can help me..

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers