"git ubuntu build" sometimes demands --target-branch but that option doesn't exist

Bug #1802300 reported by Robie Basak on 2018-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usd-importer
High
Unassigned

Bug Description

11/08/2018 13:19:19 - ERROR:Unable to automatically determine importer branch: Multiple candidate branches found and they do not target the same series: pkg/ubuntu/wily-devel, pkg/ubuntu/wily-proposed, pkg/ubuntu/xenial, pkg/ubuntu/xenial-devel, pkg/ubuntu/yakkety, pkg/ubuntu/yakkety-devel, pkg/debian/stretch, pkg/debian/buster, pkg/debian/sid, pkg/ubuntu/wily. Please pass --target-branch.

...

git-ubuntu: error: unrecognized arguments: --target-branch

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers