git ubuntu clone series defaults

Bug #1707366 reported by Robie Basak on 2017-07-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usd-importer
Undecided
Robie Basak

Bug Description

I have wondered though if a more appropriate default series is the one the user is using. Then "git ubuntu clone foo" could also default to pkg/ubuntu/xenial-devel for a Xenial user, perhaps.

Rationale: a drive-by contributor may want to experiment with local builds on his or own machine first, and only then submit. The lint tool could perhaps check that the development version is fixed (or has a pending MP for the same bug even) and warn if not.

Nish Aravamudan (nacc) on 2017-08-02
Changed in usd-importer:
status: New → Confirmed
milestone: none → 1.0
Nish Aravamudan (nacc) wrote :

I'd like a policy decision (or perhaps a ubuntu-devel ML post) to decide this.

Changed in usd-importer:
assignee: nobody → Robie Basak (racb)
Robie Basak (racb) on 2017-11-28
tags: added: clone
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers