Comment 9 for bug 388746

Created attachment 322948
Patch against 0.3.9

Description of problem:
The audit package 1.7.9 includes a new utility to identify and extract user session events. It needs a patch to upstart to be more effective. The patch adds SYSTEM_BOOT, RUNLEVEL_CHANGE, and SYSTEM_SHUTDOWN audit events. I have 2 patches, one for 0.3.9 and one for 0.5.0. Please push these patches into rawhide and F-10.

It will need a BuildRequires: audit-libs-devel >= 1.7.9 and you will need to add --with-libaudit to the configure line. Thanks!