Ubuntu branch is outdated

Bug #338641 reported by Cam Cope on 2009-03-06
2
Affects Status Importance Assigned to Milestone
upstart
Undecided
Unassigned
upstart (Ubuntu)
Undecided
Unassigned
Nominated for Jaunty by Cam Cope

Bug Description

Ubuntu branch appears to need to be updated to the 0.5 release (or synced with trunk). It would be good if this could get into Ubuntu Jaunty Jackalope, since this version is supposed to focus on bootup speed.

Upstart 0.5 is not intended to be packaged for Ubuntu

Changed in upstart:
status: New → Invalid
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers