Raid 0 Sata readable & automatich mounted

Bug #301285 reported by Ben
2
Affects Status Importance Assigned to Milestone
Ubuntu Privacy Remix
High
Mark Preetorius

Bug Description

Hi,

maby it's not a bug.

I'm using 3ware raidcontroller with two sata disks at raid 0

It's no problem to read them with UPR and its mouted automaticly

Thanks for this good Idea & work, for privacy

Regards Bernd

Revision history for this message
Mark Preetorius (p-launchpad-privacy-cd-org) wrote :

The 3ware-controller is identified by the system as a SCSI-controller, even if (S)-ATA-Disks are used.

The Documentation on our website sais: "Attention: this does not apply to SCSI hard disk, because the SCSI subsystem is also needed for working with usb drives. SCSI disks are very rare in desktop systems these days."

But the problem with "real" raidcontrollers (not low-budget onboard promise-controllers or similar - they should be identified als IDE-Device and be ignored as a normal ATA-disk anyway) should be solvable: We just made a new Kernel without support for
* all SCSI/IDE/SATA/SAS RAID-controllers
* iSCSI HBAs
* Fibre Chanell Controller
... and some more. This kernel should ignore your RAID.

As soon as the new Kernel is tested, we will release it with UPR 8.04_rc10

Thanks for helping us to improve UPR.

Mark

Changed in upr:
assignee: nobody → p-launchpad-privacy-cd-org
importance: Undecided → High
status: New → Confirmed
Changed in upr:
status: Confirmed → In Progress
Revision history for this message
Mark Preetorius (p-launchpad-privacy-cd-org) wrote :
Changed in upr:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers