many GTK warnings while upgrading to Lubuntu 10.10

Bug #647834 reported by tjk on 2010-09-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Software Updater
New
Undecided
Unassigned

Bug Description

I tried an upgrade today -- from Lubuntu 10.04 to 10.10. While observing the information in the terminal I notices that there were MANY MANY GTK warnings. All of them specifically stated: Unable to locate theme engine in module path "murrine" at /usr/share/perl5/Debconf/Frontend/Gnome.pm.

If this doesn't have a substantial negative effect, it still is a warning that is disturbing because it is seen so often.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers