Huge, unresizable window

Bug #949485 reported by Alin Andrei
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unsettings
High
Florian Diesch

Bug Description

I'm using the latest Unsettings 0.2 under Ubuntu 12.04 (all packages are up to date) and the main window is huge and unresizable: http://i.imgur.com/QP3ro.png

Revision history for this message
Alin Andrei (nilarimogard) wrote :

This still occurs with Unsettings 0.3.

Revision history for this message
Florian Diesch (diesch) wrote :

Thanks. This was caused by long theme names or descroptions. Fixed in 0.04

Changed in unsettings:
status: New → Fix Released
importance: Undecided → High
assignee: nobody → Florian Diesch (diesch)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers