Unityfox doesn't come installed by default for Firefox

Bug #777282 reported by George Karavasilev on 2011-05-04
202
This bug affects 48 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
Unity integration for Firefox
Undecided
Unassigned

Bug Description

To start with I'm NOT 100% sure that is a bug in Unity.
Anyway, in Natty Firefox doesn't come with the Firefox extension - unityfox installed by default and as you probably now the extension in question add a nice badge and progress bar for Firefox for Unity Launcher. This integrates Firefox better in Unity.
Here is a lovely review of OMG! Ubuntu! for UnityFox: http://www.omgubuntu.co.uk/2011/05/unityfox-plugin-for-firefox-puts-download-progress-on-the-unity-launcher/

Chris Coulson (chrisccoulson) wrote :

Heh. This is very premature. The extension has so far had only a single commit and is highly experimental. We don't want to consider it by default until it has matured a bit (and I've figured out what I'm actually going to do with it) ;)

I think this, plus unity global menu bar for firefox should be merged into one same Unity addon for firefox, make it default and give it some "Preferences" with checkboxes to enable/disable each module, I mean the badge & progress bar and the global menu. Because I think it wouldn't look good to already have 2 addons in a clean installation.

Timothy Kross (timkross) wrote :

Marking it as invalid, this isn't a unity bug.

Changed in unity:
status: New → Invalid

Do you plan to solve this for 12.04? I'd like to see a better integration between Firefox and Ubuntu.

Omer Akram (om26er) on 2011-12-05
no longer affects: unity

Thanks a lot for reporting this, however the inclusion of new packages in Ubuntu does not quality as a papercut.

Changed in hundredpapercuts:
status: New → Invalid
José Lou Chang (obake) on 2012-05-06
Changed in unityfox:
status: New → Confirmed
Changed in hundredpapercuts:
status: Invalid → Confirmed

Thanks a lot for reporting this, but the inclusion of new packages on the CD is outwith the scope of the papercuts project.

Changed in hundredpapercuts:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers