The Unity is not in sync with the automatic wallpaper changes

Reported by Kamil Nadeem on 2012-04-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Low
Andrea Cimitan
unity (Ubuntu)
Low
Unassigned

Bug Description

I have noticed this bug quite a few times now. The Chameleon effect of the Unity change according to the next wallpaper but the wallpaper doesn't change as you can see here http://i.imgur.com/jlkK4.png . The wallpaper in the background is "Winter Morning" but the Chameleon effect is happening according to the wallpaper "Morning Dew" also you may observe in the wallpaepr selection section "Morning Dew" is the one that should be on the desktop.
I haven't added the Unity PPA and the Unity version I am running is 5.8.0 .

Kamil Nadeem (nadeemsdreamz) wrote :

Here you can check the problem again http://i.imgur.com/NHrfx.png The Chameleon effect is from "Delicate Petals" but the wallpaper still remains "early Blossom".

Nekhelesh Ramananthan (nik90) wrote :

Thank you for reporting this bug to make Ubuntu better. However, I notice that this issue only happens when you use the slideshow wallpaper. To be honest this is not a problem. The reason being, if you open the .xml file which dictates when the wallpapers change etc.. they have few seconds allotted to ease the transition into the new wallpaper. So the new wallpaper slowly eases in during the transition. But I guess the launcher has automatically changed colour before the transition ends.

Nekhelesh Ramananthan (nik90) wrote :

I am confirming this bug however it is a low priority bug. I am guessing this cannot be fixed for Precise since there are other high priority bugs.

Changed in unity:
status: New → Confirmed
Kamil Nadeem (nadeemsdreamz) wrote :

It will be great if this bug gets fixed because brother you know the goal for Ubuntu 12.04 'Pixel Perfect' so we don't want something that is of not high importance but does a major impact to users mindset. In some cases like this one http://i.imgur.com/NHrfx.png the disparity is so vast that the whole setup looks hideous. I think it will really mess the image of 12.04, just my thought.

Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in unity:
assignee: nobody → Andrea Cimitan (cimi)
Nekhelesh Ramananthan (nik90) wrote :

Kamil, I understand that the goal of this release if Perfection and Polish. However the priority of a bug is set based on certain aspects such as its impact on core applications, the number of users etc. Also It would be preferable that developers focus their attention on other high and critical priority bug (like unity crashing etc.) to achieve a Stable Ubuntu 12.04 release. This has now been marked low priority based on certain criteria (not just opinion) and triaged. All it requires is a developer to look at it and fix the bug.

Andrea Cimitan (cimi) wrote :

I guess this will be fixed with the next uploads of unity, version 5.10.0... Reopen if it won't fix for you

Changed in unity:
status: Confirmed → Incomplete
Changed in unity (Ubuntu):
status: Triaged → Incomplete
Changed in unity:
milestone: none → 5.10.0
status: Incomplete → Fix Committed
Kamil Nadeem (nadeemsdreamz) wrote :

@Nekhelesh , I tottaly understand what you say.
@Andrea , Thanks Brother. Will report if the bug persists after 5.10.0 .

Didier Roche (didrocks) on 2012-04-12
Changed in unity:
status: Fix Committed → Fix Released
Kamil Nadeem (nadeemsdreamz) wrote :

This bug is fixed with the latest Unity release.
unity:
  Installed: 5.10.0-0ubuntu3
  Candidate: 5.10.0-0ubuntu3
  Version table:
 *** 5.10.0-0ubuntu3 0
        500 http://in.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

:-)

Changed in unity (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers