As soon as you start to drag a dash icon, the icon is drawn for a moment at (100, 100)

Bug #947362 reported by Andrea Azzarone
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nux
Fix Released
Low
Andrea Azzarone
Unity
Fix Released
Low
Andrea Azzarone
nux (Ubuntu)
Undecided
Andrea Azzarone
unity (Ubuntu)
Low
Andrea Azzarone

Bug Description

To reproduce:
* Open the dash
* Drag a dash icon
* A temporay icon should be drawn at coordinates (100, 100) of the screen

---

It is diffcult to make a screenshot of this issue.

Related branches

Andrea Azzarone (azzar1)
description: updated
Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity:
status: New → Confirmed
Andrea Azzarone (azzar1)
Changed in unity:
importance: Undecided → Low
Omer Akram (om26er)
Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in nux:
importance: Undecided → Low
Andrea Azzarone (azzar1)
Changed in nux:
status: New → Confirmed
Changed in nux (Ubuntu):
status: New → Confirmed
Changed in nux:
milestone: none → 2.6
assignee: nobody → Andrea Azzarone (andyrock)
Changed in nux (Ubuntu):
assignee: nobody → Andrea Azzarone (andyrock)
Changed in nux:
status: Confirmed → In Progress
Changed in unity:
status: Confirmed → In Progress
Changed in nux (Ubuntu):
status: Confirmed → In Progress
Changed in unity:
assignee: nobody → Andrea Azzarone (andyrock)
Changed in unity (Ubuntu):
assignee: nobody → Andrea Azzarone (andyrock)
status: Confirmed → In Progress
Changed in unity:
status: In Progress → Invalid
Changed in unity (Ubuntu):
status: In Progress → Invalid
Didier Roche (didrocks)
Changed in nux:
status: In Progress → Fix Released
Changed in nux (Ubuntu):
status: In Progress → Fix Released
Andrea Azzarone (azzar1)
Changed in nux:
status: Fix Released → Fix Committed
Changed in nux (Ubuntu):
status: Fix Released → Fix Committed
Revision history for this message
Vibhav Pant (vibhavp) wrote :

Attached patch

Revision history for this message
Vibhav Pant (vibhavp) wrote :
Revision history for this message
Andrea Azzarone (azzar1) wrote :

@Vibhav This bug has already been fixed :)

Revision history for this message
Marc Deslauriers (mdeslaur) wrote :

Since this has already been fixed in the upstream tree, I'm unsubscribing ubuntu-sponsors.

Didier Roche (didrocks)
Changed in unity:
status: Invalid → Fix Committed
milestone: none → 5.8.0
Didier Roche (didrocks)
Changed in nux:
status: Fix Committed → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nux - 2.8.0-0ubuntu1

---------------
nux (2.8.0-0ubuntu1) precise-proposed; urgency=low

  * New upstream release.
    - No glow: remove internal glow/shadow from Alt-tab switcher border and
      <Super> shortcut window (LP: #940493)
    - As soon as you start to drag a dash icon, the icon is drawn for a moment
      at (100, 100) (LP: #947362)
    - Unity launches selected application on commit pre-edit texts with ibus
      (LP: #954901)
 -- Didier Roche <email address hidden> Fri, 23 Mar 2012 14:47:36 +0100

Changed in nux (Ubuntu):
status: Fix Committed → Fix Released
Changed in unity (Ubuntu):
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers