Clicking home lens does not show full result-set

Reported by Jono Bacon on 2012-02-24
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Unity
Medium
Unassigned
Unity Distro Priority
Medium
Unassigned
unity (Ubuntu)
Medium
Unassigned

Bug Description

When clicking the home lens in the dash I don't see the full results (often I only see a few recently used apps or just nothing).

Typing in a search term and then removing it then seems to populate the lens with results.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 5.4.0-0ubuntu2
Uname: Linux 3.3.0-030300rc1-generic-pae i686
.tmp.unity.support.test.0:

ApportVersion: 1.93-0ubuntu2
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,vpswitch,move,snap,place,resize,mousepoll,gnomecompat,session,regex,grid,imgpng,wall,animation,workarounds,fade,scale,expo,ezoom,unityshell]
CompositorRunning: compiz
Date: Fri Feb 24 13:56:11 2012
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
DkmsStatus: virtualbox, 4.1.8: added
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:20e4]
   Subsystem: Lenovo Device [17aa:20e4]
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120102)
MachineType: LENOVO 7417CTO
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.3.0-030300rc1-generic-pae root=UUID=312c6990-bc81-4ca1-926b-fd503b7a19dd ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/26/2009
dmi.bios.vendor: LENOVO
dmi.bios.version: 7UET81WW (3.11 )
dmi.board.name: 7417CTO
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvr7UET81WW(3.11):bd11/26/2009:svnLENOVO:pn7417CTO:pvrThinkPadT400:rvnLENOVO:rn7417CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 7417CTO
dmi.product.version: ThinkPad T400
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.7.0~bzr2995-0ubuntu5
version.libdrm2: libdrm2 2.4.30-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.1-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.1-0ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.99.901+git20120126-0ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Jono Bacon (jonobacon) wrote :
Bilal Akhtar (bilalakhtar) wrote :

Same here. Seems like an issue with DBus activation of place daemons.

Bilal Akhtar (bilalakhtar) wrote :

As it appears, the place daemons DO run at the time of reproducing the bug, but they don't appear unless one searches for something, like Jono said.

Changed in unity (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in unity:
status: New → Triaged
importance: Undecided → Medium
Didier Roche (didrocks) on 2012-02-28
Changed in unity-distro-priority:
status: New → Fix Committed
importance: Undecided → Medium
Colin Law (colin-law) wrote :

Has this been released yet?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers