Launcher and panel doesn't disappear after using HUD with an app in fullscreen.

Bug #934205 reported by Eric Zig on 2012-02-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Thanks for your job
It's a little bug...

Open firefox
Press F11 : firefox is in fullscreen now
Call HUD with alt key
Enter a command for exemple « copy » or web site (history)
After enter a command we always can see launcher and panel

I think the right behavior is :
After run a command, launcher and panel disappear

It also work with video, music...

Ubuntu 12.04 Alpha 2
Unity 5.6

Tags: hud Edit Tag help
Eric Zig (zuric) on 2012-02-17
summary: - Laucher and panel doesn't disappear after using HUD with an app in
+ Launcher and panel doesn't disappear after using HUD with an app in
fullscreen.
tags: added: hud
Eric Zig (zuric) on 2012-02-17
description: updated
Paolo Rotolo (paolorotolo) wrote :

Hi,
Thanks for reporting this bug and any supporting documentation. I can confirm this issue on my Ubuntu Precise Pangoline Alpha 2, so I'm going to mark it as confirmed.

Thanks for taking the time to make Ubuntu better!

Changed in unity:
status: New → Confirmed
Eric Zig (zuric) wrote :
Paolo Rotolo (paolorotolo) wrote :

Thanks Eric,
so, I'm going to mark it as duplicate of bug #934061

Thanks anyway,
Paolo

Changed in unity:
status: Confirmed → Invalid
Eric Zig (zuric) wrote :

This bug is still present on my Ubuntu with Unity 5.6
The duplicate status is probably wrong

Eric Zig (zuric) on 2012-03-13
Changed in unity:
status: Invalid → New
description: updated
Eric Zig (zuric) wrote :

Work with Unity 5.8, thanks

Changed in unity:
status: New → Fix Released
Changed in unity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers