Dash - update dash window decorations

Reported by Andrea Cimitan on 2011-11-29
58
This bug affects 10 people
Affects Status Importance Assigned to Milestone
Ayatana Design
High
John Lea
Unity
Low
Andrea Cimitan
unity-2d
Low
Ugo Riboni
unity-2d (Ubuntu)
Low
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Unity 3P "Pixel-Perfect Precise". See visual glitch number 2 in the screenshot.

Desired solution:
- Update dash window decorations as shown in the attached design "dash_window_decoration.png"
- Contact Rosie or Otto for the required assets

Andrea Cimitan (cimi) wrote :
description: updated
description: updated
Omer Akram (om26er) on 2011-11-29
tags: added: unity3p
Changed in unity:
status: New → Confirmed
importance: Undecided → Low
Changed in unity (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
John Lea (johnlea) on 2011-12-12
summary: - unity 3P - visual bug #2
+ Dash - update dash window indicators
description: updated
John Lea (johnlea) on 2011-12-12
summary: - Dash - update dash window indicators
+ Dash - update dash window decorations
Changed in ayatana-design:
assignee: nobody → John Lea (johnlea)
status: New → Triaged
importance: Undecided → High
Changed in unity:
milestone: none → backlog
tags: added: udp
John Lea (johnlea) wrote :
Danillo (danillo) wrote :

This is a duplicate of bug #863508, right?

John Lea (johnlea) on 2012-01-09
Changed in unity:
assignee: nobody → Mirco Müller (macslow)
Changed in ayatana-design:
status: Triaged → Fix Committed
Andrea Cimitan (cimi) wrote :

Assigning to me, as it's a theme thing, not unity. Is this signed off?

Changed in unity:
assignee: Mirco Müller (macslow) → Andrea Cimitan (cimi)
Andrea Cimitan (cimi) wrote :

What requires unity changes is the glow/blur, maybe

Gerry Boland (gerboland) on 2012-01-18
Changed in unity-2d:
status: New → Confirmed
Changed in unity-2d (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
Changed in unity-2d:
importance: Undecided → Low
tags: added: delta-with-3d
Sunil Rana (sunil-rana) wrote :

Don't you guys think the button above should be more squarish rather circular to keep it consistent withe the rest of unity.

Gerry Boland (gerboland) on 2012-01-18
Changed in unity-2d:
assignee: nobody → Ugo Riboni (uriboni)
milestone: none → 5.2.1
Omer Akram (om26er) on 2012-01-26
Changed in unity:
status: Confirmed → Triaged
Changed in unity-2d:
status: Confirmed → Triaged
Changed in unity (Ubuntu):
status: Confirmed → Triaged
Changed in unity-2d (Ubuntu):
status: Confirmed → Triaged
Changed in unity-2d:
status: Triaged → Fix Committed
Andrea Cimitan (cimi) on 2012-02-14
Changed in unity:
status: Triaged → Fix Committed
Changed in unity (Ubuntu):
status: Triaged → Fix Committed
Changed in unity-2d:
status: Fix Committed → Fix Released
Changed in unity-2d (Ubuntu):
status: Triaged → Fix Released
Didier Roche (didrocks) on 2012-02-20
Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
Nick Tait (jnick-tait) on 2012-03-07
tags: added: furtherdesignreviewrequired
removed: delta-with-3d udp unity3p
Nick Tait (jnick-tait) on 2012-03-07
tags: added: furtherdesignreviewrequiredp
removed: furtherdesignreviewrequired
Nick Tait (jnick-tait) on 2012-03-07
tags: added: udp
Nick Tait (jnick-tait) on 2012-03-07
tags: added: reviewedbydesignp
removed: furtherdesignreviewrequiredp udp
Nick Tait (jnick-tait) on 2012-03-07
Changed in ayatana-design:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers