When a window is maximized, there is no way to send it to another virtual desktop by using the mouse.

Bug #884770 reported by Sergio D Marquez on 2011-11-01
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Marco Trevisan (Treviño)
unity (Ubuntu)
Low
Marco Trevisan (Treviño)

Bug Description

There should be an option in the title bar. When minimized I can do it as always, but when maximized i cannot right-click the title bar (which is the taskbar).

affects: ubuntu → unity (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2011-11-22
Changed in unity:
status: New → Confirmed
Sam_ (and-sam) wrote :

This wouldn't be as much anoying if shortcuts would work (ctrl+shift+alt+arrow), but under certain conditions bug 871277 they don't.

Omer Akram (om26er) on 2012-07-24
tags: added: rclick
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in unity:
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in unity (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in unity:
status: Confirmed → Fix Committed
milestone: none → 7.3.1
Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Stephen M. Webb (bregma) on 2015-02-11
Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers