Added Apps Don't Show In The Launcher

Bug #877507 reported by Arnie on 2011-10-18
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Low
Unassigned
unity (Ubuntu)
Low
Unassigned
Precise
Low
Unassigned

Bug Description

If you search for an app in the Dash and then try to drag and drop to the launcher, it doesn't show in the launcher. The app icon is added and a blank space is created but the icon doesn't show. You can also open the app by clicking on the 'invisible' icon. The apps that are affected are ThunderBird, GIMP, ScreenShot tool and many more. These are the ones that I added and they did not show. There is a YouTube video of the problem.

http://www.youtube.com/watch?v=CVKDW2uHsDs

ray1claw (ray1claw-gmail) wrote :

I tried removing the Gimp launcher using the quicklist, logging out, back in, and adding it again, and it added fine with the icon and all the second time.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report, what Ubuntu version do you use? Does it happen every time?

Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
status: New → Incomplete
status: Incomplete → Confirmed
Changed in unity:
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, confirming, it happens sometimes (just got it with eog there)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers