EVERY time I put my cursor on the Firefox "Back" button, the Launcher comes out and I end up clicking it instead of "Back."

Bug #841206 reported by John Porterfield on 2011-09-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Medium
Unassigned

Bug Description

EVERY time I put my cursor on the Firefox "Back" button, the Launcher comes out and I end up clicking it instead of "Back." Can't it be moved to the right side or can it's behavior be changed? I can't access my Firefox "Back" button!

David Gomes (davidgomes) wrote :

Well, you either don't drag the mouse so far to the right, or use a key like Backspace to go back.

However, if you go to your dash and type "Laun", a program called "Launcher & Menus" will appear. Open it, and you can change the behaviour of the dash.

If you have ccsm installed (sudo apt-get install ccsm), type in "Unity" on it and there are other settings you can change.

Changed in unity:
status: New → Invalid
Omer Akram (om26er) wrote :

Thanks for the bug report. This particular bug has already been reported and is a duplicate of bug 765819, so is being marked as such. Any further discussion regarding the bug should occur in the other report. Feel free to report any other bugs you may find

Changed in unity:
status: Invalid → Confirmed
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers