Dragging items from Firefox onto the launcher makes it 'stick' for several seconds

Bug #797700 reported by Brendan Donegan on 2011-06-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Confirmed
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity

When using Firefox in Natty, I often find that if there a link that I need to click on that is quite close to the left edge of the screen I sometimes accidently drag the link towards the launcher area causing it to pop out. The problem with this is that as soon as the 'ghost' of the link (which follows the cursor as you drag it) touches the launcher the whole system seems to lock up for a period of 10-15 seconds.

Steps to reproduce:

1.) Open a page in Firefox.
2.) Click and drag on a link and bring it over to the launcher
3.) Observe that the link ghost sticks on the launcher and the system becomes unresponsive

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad
---
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,staticswitcher,resize,fade,unitymtgrabhandles,scale,session,unityshell]
CompositorRunning: compiz
DRM.card0.DVI.D.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1440x900 1280x854 1280x800 1280x720 1152x768 1024x768 800x600 848x480 720x480 640x480
 edid-base64:
DRM.card0.VGA.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 2048x1152 1680x1050 1280x1024 1440x900 1280x960 1280x800 1024x768 800x600 800x600 640x480
 edid-base64: AP///////wBMLYQFMzJZTSwTAQMOMx14Ku6Ro1RMmSYPUFQjCACBgIFAgQCVALMAAQEBAQEBOz0AoICAIUAwIDUA/h8RAAAaAAAA/QA4PB5REAAKICAgICAgAAAA/ABTeW5jTWFzdGVyCiAgAAAA/wBIOVhTQTAzMzM0CiAgAMQ=
DistUpgraded: Fresh installDistroCodename: nattyDistroRelease: Ubuntu 11.04
DistroVariant: ubuntu
DkmsStatus: virtualbox-ose, 4.0.4, 2.6.38-8-generic-pae, i686: installed
EcryptfsInUse: Yes
GraphicsCard:
 ATI Technologies Inc Mobility Radeon HD 3400 Series [1002:95c4] (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:30dc]InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
InstallationMedia__: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
MachineType: Hewlett-Packard HP EliteBook 6930p
Package: unity 3.8.14-0ubuntu1~natty1
PackageArchitecture: i386
PccardctlIdent:
 Socket 0:
   product info: "RICOH", "Bay8Controller", "", ""
   manfid: 0x0000, 0x0000
   function: 254 (unknown)
PccardctlStatus:
 Socket 0:
   3.3V 16-bit PC Card
   Subdevice 0 (function 0) bound to driver "pata_pcmcia"
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic-pae root=UUID=078a4db6-8235-4d26-83cf-e5e77b7e70f1 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
ProcVersionSignature__: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
Renderer: UnknownTags: natty running-unity natty running-unity natty running-unity ubuntu regression-update compiz-0.9
Uname: Linux 2.6.38-8-generic-pae i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 06/08/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68PCD Ver. F.19
dmi.board.name: 30DC
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 87.2B
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68PCDVer.F.19:bd06/08/2010:svnHewlett-Packard:pnHPEliteBook6930p:pvrF.19:rvnHewlett-Packard:rn30DC:rvrKBCVersion87.2B:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP EliteBook 6930p
dmi.product.version: F.19
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.4+bzr20110606-0ubuntu1~natty1
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

apport information

tags: added: apport-collected compiz-0.9 natty regression-update running-unity ubuntu
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

tags: removed: regression-update

Update: After a reboot it doesn't stick for as long as 10-15 seconds, but it's still noticable.

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

description: updated
Harry van Haaren (harryhaaren) wrote :

Confirmed.

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Changed in unity:
status: Incomplete → Confirmed
Changed in unity (Ubuntu):
status: Incomplete → Confirmed

Marking this as a duplicate of the earlier bug

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers