Launcher - When dragging a browser tab from either Firefox or Chromium, both of these web browsers should highlight as valid drop receptacles (if they are in the Launcher)

Bug #797230 reported by John Lea on 2011-06-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ayatana Design
High
John Lea
Unity
Invalid
Wishlist
Jason Smith
unity (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce:

1. Open a Firefox window with two or more tabs
2. Drag one of the tabs from the firefox window over the Launcher

Current incorrect behaviour: Both the Firefox and Chromium launcher icons do not highlight

Desired correct behaviour: The Firefox and Chromium launcher icons should both highlight to identify themselves as valid drop receptacles.

This interaction should work in an identical manner in both Firefox and Chromium

John Lea (johnlea) on 2011-06-14
description: updated
Changed in ayatana-design:
assignee: nobody → John Lea (johnlea)
importance: Undecided → High
status: New → Fix Committed
tags: added: udo
John Lea (johnlea) on 2011-06-14
summary: Launcher - When dragging a browser tab from either Firefox or Chromium,
- both of these web browsers should highlight as valid drop receptacle (if
- they are in the Launcher)
+ both of these web browsers should highlight as valid drop receptacles
+ (if they are in the Launcher)
Neil J. Patel (njpatel) on 2011-06-30
Changed in unity:
assignee: nobody → Jason Smith (jassmith)
importance: Undecided → Medium
milestone: none → 4.4.0
status: New → Triaged
Neil J. Patel (njpatel) on 2011-06-30
Changed in unity:
importance: Medium → Wishlist
status: Triaged → Incomplete
status: Incomplete → Confirmed
Jorge Castro (jorge) on 2011-07-01
tags: added: backlog
Didier Roche (didrocks) on 2011-07-05
Changed in unity (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2011-07-21
Changed in unity:
milestone: 4.4.0 → 4.6.0
Didier Roche (didrocks) on 2011-08-01
Changed in unity:
milestone: 4.6.0 → 4.8.0
Andrea Azzarone (azzar1) wrote :

Marking as a duplicate since this bug is a subset of this one (bug #754580)

NickTh  (nick-athens30) wrote :

Hello,
as part of the bug clean up ahead of 16.04 LTS, I'm marking this as invalid because it affects an Ubuntu release which is now unsupported. If you can still recreate this bug in a supported release, please do open a new bug and we can triage it for consideration in the 16.04 LTS development cycle.

Regards
NickTh

Changed in unity:
status: Confirmed → Invalid
Changed in unity (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers