Can't autohide Unity Launcher on startup

Bug #792697 reported by Nihar Sawant on 2011-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I have recently discovered a strange behavior with Unity Launcher. When Ubuntu starts up I start any application via Launcher Shortcuts ie Super + 1...0. Whenever I launch application via Launcher Shortcuts, Launcher does not autohide. It happens only when I start Ubuntu. So in order to auto hide it I need to hover over the launcher. But once I open an application via shortcuts and autohide it manually and then if I again follow same method in same session for second time autohide works, so It happens only when Ubuntu Starts up

Thanks for reporting this bug and help in improving Ubuntu.

I cannot reproduce this. Are you still experiencing this issue after updating to Unity 3.8.14?

You should also provide more information, by following the procedures in https://wiki.ubuntu.com/Unity/FilingBugs.

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Nihar Sawant (nihar-sawant) wrote :

Yeah Buddy. I didn't notice it recently. Anyways thanks for that wiki I was looking for it as I was unable to post more details in terms of stacktrace.

Changed in unity:
status: Incomplete → Fix Released
Changed in unity (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers