New file icons on desktop are hidden by launcher

Bug #777628 reported by skalka on 2011-05-05
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Invalid
Low
Unassigned
nautilus (Ubuntu)
Low
Unassigned

Bug Description

When a new file is saved on Desktop, its icon will be half hidden by launcher. Launcher area on desktop should be locked to new icons. You can see in my attachment two png file that show this bug.

skalka (skalka) wrote :
skalka (skalka) wrote :

If "Hide Launcher" is set as "Never" desktop icons are correctly placed.

Changed in unity:
status: New → Confirmed
Didier Roche (didrocks) on 2011-05-30
Changed in unity (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, nautilus got patched since to prevent that issue

affects: unity (Ubuntu) → nautilus (Ubuntu)
Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Released
Changed in unity:
importance: Undecided → Low
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers