unity -- Segmentation Fault

Reported by Pablo on 2011-04-30
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Low
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

hello , when i install ubuntu, unity run perfectly but when i try to modified some option with compiz ,.. unity said that i haven't got the necesary hardware to run unity (i have a new hp pavillion dv6) , and crash , now if i try to run unity with the terminal .. unity said SEgmentation fault

thank you very much and sorry for my english¡¡¡

edit: my graphic card is an Ati Radeon HD 5600 Series
. I unisntall the drivers, and unity run perfectly .. is th problem in ati driver (fglrx) ??

Pablo (orti90) on 2011-04-30
description: updated
Pablo (orti90) on 2011-04-30
description: updated
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a '.crash' file. Please follow these instructions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

 If you are running the Ubuntu Stable Release you might need to enable apport in /etc/default/apport and restart.

 If you are using Ubuntu with the Gnome desktop environment - launch nautilus and navigate to your /var/crash directory and double click on the crash report you wish to submit.

 If you are using Kubuntu or Xubuntu you can file the crash using /usr/share/apport/apport-qt --crash-file=/var/crash/_my_crash_report.crash in a terminal - where _my_crash_report.crash is the crash you would like to report.
 I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in unity:
importance: Undecided → Low
status: New → Invalid
Changed in unity (Ubuntu):
status: New → Invalid
importance: Undecided → Low
Sofian Rahmani (sofiankrt) wrote :

I had the same problem which disappeared once I uninstalled the proprietary driver.

Levak (levak92) wrote :

[quote]I had the same problem which disappeared once I uninstalled the proprietary driver.[/quote]

Same.

dv6-6090ef with 2 GC (one with the I7 processor, and another external : ATI Radeon HD 64xx)
Installing the proprietary driver segfaults unity and compiz.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers