Unity froze after dragging a link from browser over launcher

Bug #773382 reported by Ilija Ćosić on 2011-04-29
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Medium
Unassigned
unity (Ubuntu)
Medium
Unassigned

Bug Description

Unity froze after dragging a link to my browser bookmarks bar and passing over the launcher.
Before Unity froze it seemed like it was trying to add the link to the launcher like it does with an application.

DistroRelease: Ubuntu 11.04
Package: unity 3.8.10-0ubuntu2

summary: - Unity froze after dragging a link from browser over it
+ Unity froze after dragging a link from browser over launcher
Otus (jan-varho) wrote :

If I try this Unity only stays frozen for a few seconds, then it comes back to life.

Alex Launi (alexlauni) on 2011-06-15
Changed in unity:
status: New → Confirmed
Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Medium
Changed in unity:
importance: Low → Medium

Hi Ilija,

Did you ever make the link stick for a long time again? I get the same thing as Otus which is it sticks for 10-15 seconds and then hides again.

Thanks,

Dylan McCall (dylanmccall) wrote :

Just to clarify, freezing here effectively locks up the entire system. For me, while dragging and dropping any link from Firefox, Firefox hangs (because it is in the midst of drag & drop), and I can't access any other application because the Compiz process is locked up (and Firefox has a mouse grab anyway). Is that the same thing you are experiencing, or should I look a little deeper for those issues?

Dylan, which version of Ubuntu are you using? If you have a few
specific bugs to reproduce the issue I suggest you report a new bug
with those steps that would be clean.

Andrea Azzarone (azzar1) wrote :

A good solution of bug #772445 should fix this bug too...

Sebastien Bacher (seb128) wrote :

is that still an issue in precise?

No, it seems to work properly now

Sebastien Bacher (seb128) wrote :

thanks, closing the bug

Changed in unity (Ubuntu):
status: Confirmed → Fix Released
Changed in unity:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers