Non-removable volume doesn't show up in Unity dock after mount.

Reported by Henrique Rocha on 2011-02-08
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Unity
Undecided
Unassigned
unity (Ubuntu)
Undecided
Henrique Rocha

Bug Description

Binary package hint: unity

When I mount my Windows partition through Nautilus, it doesn't show up in Unity's dock.

Changed in unity (Ubuntu):
assignee: nobody → Henrique Rocha (hmrocha-fc)
Jorge O. Castro (jorge) on 2011-02-08
tags: added: bitesize
Alex Launi (alexlauni) wrote :

Does it show up in Nautilus?

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Henrique Rocha (hmrocha-fc) wrote :

Yes, it shows up in Nautilus and I can access drive's contents.

Changed in unity:
status: Incomplete → Opinion
status: Opinion → Invalid
Changed in unity (Ubuntu):
status: Incomplete → Invalid
Changed in unity:
status: Invalid → Incomplete
Changed in unity (Ubuntu):
status: Invalid → Incomplete

I cannot reproduce this bug here. My 2 HD partitions and my USB drive are shown in launcher (even when they are not mounted).

Omer Akram (om26er) wrote :

Henrique, is this still an issue for you with the latest Unity in Natty?

Henrique Rocha (hmrocha-fc) wrote :

I'll test it this evening because I'm not using Unity anymore, I'm using the classic Gnome with no effects session.
Compiz crashes became so frequent that I can't use Unity anymore.
Alt+tab crashes compiz, desktop switch also, etc, etc. so I gave up using Unity.
I'm thinking about formatting the / partition and installing beta-1 from scratch because Unity functionality to search applications is not working for me either.

Henrique Rocha (hmrocha-fc) wrote :

I can't use Unity anymore so I can't test this. Using nvidia drivers freezes X just after login (bug 749524).
I have to use Ubuntu with Classic Gnome with no effects.

Henrique Rocha (hmrocha-fc) wrote :

I can't use Unity anymore so I can't test this. Using nvidia drivers freezes X just after login (bug 749524).
I have to use Ubuntu with Classic Gnome with no effects.

dsn0wman (josgray) wrote :

I can reproduce this bug in 11.04. I have a couple of NFS mounts which show up in nautilus, and not unity. Let me know if there is anything I can do to fix this, or any way to provide some useful info for debugging.

Timo Reimerdes (timorei) wrote :

I wish there was an option tu turn this on.

I got three more partitions that are mounted. They are used just as Documents, Videos & Music and System Backup drives.

So there is little use in seeing them as drives in the unity launcher as if they were just as removeable as a usb-stick.

If you should manage to reproduce the cause of the drives not showing up in the launcher, I would be very happy to know how to do it intentionally.

Guimenez (guimenez) wrote :

Same here.

I'm using Ubuntu 11.10 and mounted shared folders doesn't appear in the Unity

any help please?

maybe its because CIFS?

thanks

This bug does not effect me at all, just mounted my Windows partition with nautilus and it shows up in Unity right after that.

Omer Akram (om26er) wrote :

subscribed Andy as I believe he might have an insight on the situation.

Andrea Azzarone (andyrock) wrote :

@Omer
AT THE MOMENT Unity launcher doesn't display virtual mounts but only physical volumes. It's on my TODO list btw (but #841941).

Launchpad Janitor (janitor) wrote :

[Expired for unity because there has been no activity for 60 days.]

Changed in unity:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers