Comment 77 for bug 681348

Sorry, but there is still a BUTTON on Windows 7 for that, just not with an
icon on it... the right most portion of the start bar, past even the
clock/date, if you hover it show a "preview" of the desktop making the
windows transperant, if you click, you get them all minimized (i.e. the
desktop)

2011/11/17 John Lea <email address hidden>

> ** Tags added: udp
>
> ** Description changed:
>
> Keyboard shortcut to minimise all windows required.
>
> Description:
>
> Ubuntu used to have a button on the bottom left corner of the screen
> that minimised all windows. This button was equivalent to a button that
> used to exist in MS Windows prior to the advent of Vista/Windows 7. In
> Unity this button has been removed, however a 'minimise all' function is
> still useful to allow users to go directly to their desktop.
>
> Competitive analysis:
>
> Minimise all windows functionality in other operating systems.
>
> Windows 2000 & Windows XP: Button on desktop and "Windows Logo+D" key
> combination
> Window 7: "Windows Logo + D" key combination only
> OSX: "Option-Command-M" Key combination only
>
> Change request:
>
> - 1) Implement a "Super+D" keyboard shortcut to minimise all windows.
> -
> - 2) Create a small application that when clicked minimises all windows.
> + - Create a small application that when clicked minimises all windows.
> Users who would like a 'minimise all windows' button can then add this
> - application to their launcher.
> + application to their launcher. This app will not be in the Launcher by
> + default.
>
> ** Changed in: unity
> Status: Fix Released => Confirmed
>
> ** Changed in: ayatana-design
> Status: Confirmed => Fix Committed
>
> ** Changed in: ayatana-design
> Status: Fix Committed => Triaged
>
> ** Changed in: ayatana-design
> Assignee: (unassigned) => John Lea (johnlea)
>
> ** Summary changed:
>
> - Add "show me the desktop" keyboard or Unity dock shortcut
> + Build "show me the desktop" mini-app that adds a show desktop button to
> Launcher
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (758468).
> https://bugs.launchpad.net/bugs/681348
>
> Title:
> Build "show me the desktop" mini-app that adds a show desktop button
> to Launcher
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ayatana-design/+bug/681348/+subscriptions
>

--
Fábio Leitão
..-. .- -... .. --- .-.. . .. - .- --- ...-.-