Unity panels don't disapear when VLC is on full side mode

Bug #583053 reported by Winael on 2010-05-19
60
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
High
Jason Smith
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Hi

When VLC is on fullsize mode, the unity panels don't disapear, even if we put unity on fullsize mode too.
The only way we can do is to put unity on fullsize mode first and then we can put on VLC in fullsize mode and enjoy the movie correctly.

BR,
Winael

Related branches

Bug affect chromium full screen also. Panels won't disappear.

Neil J. Patel (njpatel) wrote :

This issue happens because of the problem described in #578956, and should be fixed together with that one. Will mark as duplicate of that.

Neil J. Patel (njpatel) wrote :

Actually, I won't mark as dup as they describe different things and people will probably just create this bug again :)

Changed in unity:
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → High
milestone: none → 0.2.0
status: New → Triaged
Neil J. Patel (njpatel) on 2010-06-04
Changed in unity:
milestone: 0.2.6 → 0.2.8
Neil J. Patel (njpatel) on 2010-06-10
Changed in unity:
milestone: 0.2.8 → 0.2.10
assignee: Neil J. Patel (njpatel) → Jason Smith (jassmith)
Neil J. Patel (njpatel) on 2010-06-17
Changed in unity:
status: Triaged → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 0.2.10-0ubuntu1

---------------
unity (0.2.10-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Panels don't reappear after leaving fullscreen (LP: #578956)
    - Background seems to be wrongly detecting screen size (LP: #578686)
    - Unity panels don't disapear when VLC is on full side mode (LP: #583053)
    - Clicking on launcher does not raise the last used window of the
      application (LP: #592583)
  * debian/netbook-launcher.preinst, debian/unity.preinst:
    - add debhelper token
  * debian/patches/01_draw_background_with_nautilus_off.patch:
    - draw background when nautilus don't draw desktop
 -- Didier Roche <email address hidden> Thu, 17 Jun 2010 18:35:26 +0200

Changed in unity (Ubuntu):
status: New → Fix Released
Federico Raimondo (fraimondo) wrote :

Still happening on natty alpha 3 up to date.

sudo apt-cache showpkg unity
Package: unity
Versions:
3.6.4-0ubuntu1 (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_natty_main_binary-amd64_Packages) (/var/lib/dpkg/status)
 Description Language:
                 File: /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_natty_main_binary-amd64_Packages
                  MD5: b4fd1875b6d81743767156e7d50cab93

Neither google chrome, firefox, vlc nor totem has fullscreen mode without panels.

gluxon (gluxon) wrote :

This bug is still occurring with Unity 3.8.8 and VLC 1.1.9 on Ubuntu 11.04 Beta 2.

Still showed upper panel in fullscrin mode with unity 3.8.12 and vlc 1.1.9

sudo apt-cache showpkg unity
Package: unity
Versions:
3.8.12-0ubuntu1 (/var/lib/apt/lists/ru.archive.ubuntu.com_ubuntu_dists_natty-proposed_main_binary-i386_Packages) (/var/lib/dpkg/status)
 Description Language:
                 File: /var/lib/apt/lists/ru.archive.ubuntu.com_ubuntu_dists_natty-proposed_main_binary-i386_Packages
                  MD5: dec4e0049e561b260175a841cf8a6410

3.8.10-0ubuntu2 (/var/lib/apt/lists/lru.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages)
 Description Language:
                 File: /var/lib/apt/lists/ru.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages
                  MD5: dec4e0049e561b260175a841cf8a6410

hm, not always. sometime all ok

thevault314 (thevault314) wrote :

This is still happening for me with the latest version of Unity in Ubuntu 11.04

The same happens here sometimes. This bug is not fixed...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers