AP tests fail because of upstream Nautilus .desktop file rename

Bug #1428837 reported by Stephen M. Webb on 2015-03-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
High
Stephen M. Webb
unity (Ubuntu)
High
Stephen M. Webb

Bug Description

New AP test failures are occurring after an upstream Nautilus .desktop file rename.

The failures are caused by the Nautilus windows not being closed on request.

Related branches

Stephen M. Webb (bregma) on 2015-03-12
Changed in unity:
importance: Undecided → High
Changed in unity (Ubuntu):
status: New → In Progress
assignee: nobody → Stephen M. Webb (bregma)
importance: Undecided → High
Stephen M. Webb (bregma) on 2015-03-19
Changed in unity:
milestone: 7.3.2 → 7.3.3
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 7.3.2+15.04.20150324.1-0ubuntu1

---------------
unity (7.3.2+15.04.20150324.1-0ubuntu1) vivid; urgency=medium

  [ Stephen M. Webb ]
  * Upstream release 7.3.2.
  * fix AP test failure due to new parameter added to key grabbing (LP:
    #1433648)
  * silenced GCC 5 warnings (LP: #1430784)
  * uses the new upstream .desktop file for D-Bus activated Nautilus
    instances (LP: #1428837)

  [ Brandon Schaefer ]
  * When we quit the quicklist it would check if the mouse was over the
    launcher, if it wasn't it would fold the launcher. We don't need to
    check this if we are in keynav as we want all the icons to be
    unfolded. (LP: #1246891)

  [ CI Train Bot ]
  * New rebuild forced.

  [ Chris Townsend ]
  * Use a 2 second delay before showing the first run shortcut hints to
    workaround a race condition on input handling. (LP: #1313597)

  [ Marco Trevisan (Treviño) ]
  * GnomeKeyGrabber: add timestamp support to accelerators (LP:
    #1433648)
 -- CI Train Bot <email address hidden> Tue, 24 Mar 2015 16:09:14 +0000

Changed in unity (Ubuntu):
status: In Progress → Fix Released
Stephen M. Webb (bregma) on 2015-03-27
Changed in unity:
status: In Progress → Fix Committed
Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers