Keyboard focus lost if trying to navigate while search is ongoing

Bug #1170709 reported by Paweł Stołowski on 2013-04-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Critical
Unassigned
unity (Ubuntu)
Undecided
Unassigned
Raring
Undecided
Unassigned

Bug Description

Keyboard focus lost if trying to navigate while search is ongoing. Correct behaviour is for focus to stay in the same physical position, even if the results reorder.

Related branches

Changed in unity:
importance: High → Critical
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:~unity-team/unity/libunity-7.0-breakage at revision None, scheduled for release in unity, milestone Unknown

Changed in unity:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu Raring):
status: New → Confirmed
Stephen M. Webb (bregma) wrote :

Released in Unity 7.1.0

Changed in unity:
status: Fix Committed → Fix Released
Rolf Leggewie (r0lf) wrote :

raring has seen the end of its life and is no longer receiving any updates. Marking the raring task for this ticket as "Won't Fix".

Changed in unity (Ubuntu Raring):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers