Command lens does not close when pressing Alt+F2

Bug #1167466 reported by Brandon Schaefer on 2013-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Brandon Schaefer
unity (Ubuntu)
Low
Brandon Schaefer

Bug Description

To reproduce:
1) Press Alt+F2 (To open the command lens)
2) Press Alt+F2 again

Expected:
  The Command lens closes

Results:
  Nothing happens

Related branches

Changed in unity:
importance: Undecided → Low
assignee: nobody → Brandon Schaefer (brandontschaefer)
milestone: none → 7.0.1
status: New → In Progress
Changed in unity (Ubuntu):
status: New → In Progress
importance: Undecided → Low
assignee: nobody → Brandon Schaefer (brandontschaefer)
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity at revision None, scheduled for release in unity, milestone backlog

Changed in unity:
status: In Progress → Fix Committed
Changed in unity (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 7.0.0daily13.04.15-0ubuntu1

---------------
unity (7.0.0daily13.04.15-0ubuntu1) raring; urgency=low

  [ Brandon Schaefer ]
  * Command lens does not close when pressing Alt+F2 (LP: #1167466)

  [ Andrea Azzarone ]
  * dash preview animation is slow on high resolution screens (also
    fullscreen mode) (LP: #1055126)

  [ Marco Trevisan (Treviño) ]
  * Unity makes unneeded copies of Nux DrawList (LP: #1167605)
  * Unityshell uses much of his CPU time only to get tray XIDs from
    PanelController (LP: #1167894)
  * Adding Lens results is more expensive than needed (LP: #1168569)
  * Opening new-window from quicklist static action does not focus the
    newly opened window (LP: #1164483)
  * Launcher pre-processes icons also when the icons have not been
    changed since last draw cycle (LP: #1168556)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 3300
 -- Ubuntu daily release <email address hidden> Mon, 15 Apr 2013 04:17:42 +0000

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Stephen M. Webb (bregma) on 2013-08-21
Changed in unity:
milestone: 7.0.1 → 7.1.0
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers