Comment 38 for bug 1057000

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers - 304.51.really.304.43-0ubuntu1

---------------
nvidia-graphics-drivers (304.51.really.304.43-0ubuntu1) quantal; urgency=low

  * Revert to 304.43 (LP: #1057000).
  * debian/nvidia-current.dirs.in:
    - Add /usr/share/applications. This should fix
      nvidia-cuda-toolkit FTBFS (LP: #950963).
  * debian/nvidia-current.{postinst|prerm}.in,
    debian/rules:
    - Make sure that the packaging knows how to deal with
      reverted versions such as this one.
 -- Alberto Milone <email address hidden> Fri, 05 Oct 2012 18:52:59 +0200