Comment 25 for bug 1057000

Omer Akram (om26er) wrote :

Just so that *everbody* knows. nvidia drier 304.43 is *already* in precise proposed repository. You don't need to install 304.51 neither you want to use any third party ppa when a stable version is already in archives. Thanks

see https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-updates