Comment 15 for bug 1057000

I have an iMac with up to date stock install of Ubuntu 12.04.1 + Unity 5.16.

Pushing to edge reveals the launcher.

I added ppa:ubuntu-x-swat/x-updates and upgraded so I now have nvidia-current 304.51-0ubuntu1~precise~xup1. Now the launcher won't reveal. I then downgraded to Unity 5.14 and the launcher still won't reveal.

I then rolled back the nvidia driver to 295.40 using "sudo ppa-purge ppa:ubuntu-x-swat/x-updates" and using Unity 5.14 it works fine.

Which leads me to believe this is an issue relating to the nvidia driver and not directly as a result of the Unity 5.14 -> Unity 5.16 upgrade.